Page 1 of 2

spell-checker installed

PostPosted: Sat Aug 28, 2004 3:38 pm
by Tye Botting
Just thought I'd try one of the mods available for this forum software - a spell-checker. Enjoy!

PostPosted: Tue Aug 31, 2004 4:55 am
by Shadowstreak
That thing is bleeding irritating.

PostPosted: Tue Aug 31, 2004 9:43 am
by Tye Botting
Hmmm - I set it to not always come up and now it seems to... I'll see what I can do about that. Argh.

PostPosted: Tue Aug 31, 2004 10:14 am
by Tye Botting
Aha! I figured it out - it defaults to "Always check spelling before you post" This is a profile-setting. I've turned it to "No" in your and my profiles, so you should be all set now. Then, if you do want to spellcheck (like a long post) then you can still hit the spellcheck button.

Cheers!

PostPosted: Tue Aug 31, 2004 10:18 am
by Tye Botting
Argh, I lied. Looks like only you can change that attribute in your profile - just click Profile above and change your selection for that setting from Yes to No and you'll be all set.

In the meantime I'll try to find some way to make it default to No in the first place...

PostPosted: Fri Sep 03, 2004 2:28 am
by Shadowstreak
Alrighty.. I've made the change.. let's see how this goes.

Bah... doesn't seem to make a difference.

PostPosted: Fri Sep 03, 2004 9:21 am
by Tye Botting
Really? It worked for me when I chose that setting. Did you try logging out and logging back in?

BTW, I *was* able to change the default behavior, but only for new members, so those that were already members when I added the spell-checker will have to change their spell-checker setting manually.

PostPosted: Sat Sep 04, 2004 6:40 am
by Shadowstreak
I think it maybe just took a while to take effect... except that I was still getting a popup last time, even though it didn't actively spell-check.

We'll see how it goes with this one.

PostPosted: Sat Sep 04, 2004 6:59 am
by Shadowstreak
Nope.

Still trying to spellcheck me.

PostPosted: Mon Sep 06, 2004 1:50 pm
by Tye Botting
I'm still working on this - is it still trying to spellcheck you?

It's hard to track down since it's not doing it for me...

Are you pressing "Submit" below, or are you pressing "Spell Check"?

PostPosted: Mon Sep 06, 2004 1:52 pm
by Guest
Now I'm trying to test this from another account, but leaving the default "auto-spellcheck" on...

PostPosted: Mon Sep 06, 2004 1:52 pm
by Guest
Strange - now that didn't get spellchecked...

Next, I'll go and select "don't spellcheck"...

PostPosted: Mon Sep 06, 2004 1:54 pm
by Guest
Hmm, when I registered it showed the default as "always spellcheck" but when I went into my profile settings, I noticed it was set to "not spellcheck".

So, I flipped the choice back and forth a couple of times and then left it on "not spellcheck"

We'll see if this gets spellchecked or not...


.....


And it did....

OK, trying more things...

PostPosted: Mon Sep 06, 2004 1:56 pm
by Guest
OK, figured it out...

It seems that the spell-checker choice is reversed. I'll see if I can fix that in the programs, but until then, try the opposite setting and see what happens...

Sorry!

PostPosted: Tue Sep 07, 2004 3:24 am
by Shadowstreak
Okay, giving it a go.